UKanDo Viewer 3.7.24 (28064)

Login NOT required to post here!

Re: UKanDo Viewer 3.7.24 (28064)

PostPosted by wombat » Fri Feb 06, 2015 12:32 am

Thanks for the build. At least on Linux there seems to be one other issue: Right-clicking an outfit and selecting "Replace" does not work when RLV is enabled. No prim attachment get attached (nor attachments from the previous outfit removed). System clothing and such does get properly detached/attached.

No RLV restrictions were active, no relay or the like active either.
wombat
 
Posts: 7
Joined: Wed Nov 05, 2014 12:17 pm

Re: UKanDo Viewer 3.7.24 (28064)

PostPosted by wombat » Fri Feb 06, 2015 9:29 pm

Does not seem to make any difference. Just to be totally sure I used a fresh install:
* Logged in without changing any settings and tried to change outfit. Works.
* Enabled RLV and Advanced menu (no other changes were made), logged in and tried to change outfit. Doesn't work.
* Disabled HTTP Inventory. Logged out, logged back in. Tried to change outfit. Doesn't work.

Layers and such change fine, anything prim/mesh (i.e. box icon) doesn't, but only when RLV is active. Coincidentally, "Remove from outfit" and "Add to outfit" _do_ work. I don't use RLV enough to know if anything else broke within RLV itself.
wombat
 
Posts: 7
Joined: Wed Nov 05, 2014 12:17 pm

Re: UKanDo Viewer 3.7.24 (28064)

PostPosted by wintergeist » Sun Feb 15, 2015 8:59 pm

Having the same problem wombat has.
all fine as long as RLV isn't active but when it is acitve no part of an outfit that is attachment gets attached or unattached.
tried fresh install and all I can think of.
Any solution in sight?
wintergeist
 

Re: UKanDo Viewer 3.7.24 (28064)

PostPosted by Zin » Tue Feb 24, 2015 8:44 pm

I am seeing the same outfit issue on two separate computers as Wombat is. The interesting thing I noticed is I only receive this behavior from the Appearance window, using the inventory window and My Outfits folder, I can replace from there without issues.
Zin
 

Re: UKanDo Viewer 3.7.24 (28064)

PostPosted by Connor » Thu Mar 19, 2015 1:51 am

OK it looks like Marine Kelley has now Fixed This in her RLV Viewer which is the API UKanDo uses for RLV.
I will add this fix so it will be in the next release!

Be sure to send Marine Kelley a thank you!! ;)
Image
User avatar
Connor
Site Admin
Site Admin
 
Posts: 107
Joined: Sat Jun 22, 2013 12:04 pm


Return to UKanDo Viewer Support

Who is online

Users browsing this forum: No registered users and 0 guests

RETURN TO MAIN SITE
www.UKanDo.info

Style by Gokinstudio | Free forum hosting by ProphpBB | Software by phpBB | Report Abuse | Privacy
cron